“WhatsApp stopt binnenkort met werken op DEZE iPhones”

Pixabay

De nieuwe update van WhatsApp ondersteunt wellicht geen iOS 9 meer. Dat betekent dat mensen met oudere modellen van de iPhone binnenkort geen gebruik meer kunnen maken van de populaire berichtendienst.

De nieuwste bètaversie van WhatsApp, 2.21.50, ondersteunt volgens de doorgaans betrouwbare bron WABetaInfo geen iOS 9 meer. Dat betekent dat binnenkort enkel iPhones met besturingssysteem iOS 10 of hoger WhatsApp nog kunnen draaien.

Dat is slechts nieuws voor mensen die over een iPhone 4S of lager beschikken, want op die toestellen werkt iOS 9 nog wel, maar geen iOS 10 of hoger.

Nieuw toestel kopen

Toen WhatsApp zijn diensten in 2019 ook al stopzette op een aantal oudere smartphones, zei het bedrijf daar toen het volgende over. “Hoewel die toestellen een belangrijk onderdeel van ons verhaal zijn geweest, bieden ze niet meer de mogelijkheden die we nodig hebben om onze app uit te breiden in de toekomst. Dit was een moeilijke beslissing, maar wel de juiste omdat we er voor willen zorgen dat vrienden en familie met elkaar contact kunnen blijven houden via WhatsApp. Als je smartphone niet meer ondersteund wordt door WhatsApp, raden we je aan om een nieuwer toestel te kopen”, klonk het destijds.